Ethics for Fraud Examiners in the Digital Age (Online Self-Study)


CPE Credit: 2 
Course Level: Intermediate
Prerequisite: Understanding of the general ethical issues faced by fraud examiners


Description:

As the digital world evolves, so do the ethical issues faced by fraud examiners. The rapid modernization of information and communication processes has advanced the anti-fraud profession in numerous ways, while simultaneously complicating the ethical landscape. This course will help you understand your ethical responsibilities and obligations as a fraud examiner in the digital age.

Key Takeaways: 

  • Tips for evaluating internet sources
  • Tips for ethically using social media
  • Core technological competencies fraud examiners should have
  • Ethical responsibilities for safeguarding confidential information
  • Types of breaches of confidentiality

 This course fulfills the annual ethics CPE requirement for CFEs. To learn more about the ethics CPE requirement for CFEs, please visit ACFE.com/EthicsCPE.


Preview Course


ACFE Ordering and Return Policy

CPE Information:

You Will Learn How To:

  • Recognize the fraud examiner’s ethical obligation of competence as it pertains to the digital age
  • Discern the ethical responsibility of fraud examiners to safeguard data that contains confidential information and is obtained during the course of a professional engagement
  • Differentiate between the information security concerns that should influence the decisions that fraud examiners make about storing and transferring information through electronic means
  • Distinguish between the various types of information technology laws with which fraud examiners must comply to avoid violating ethical obligations
  • Recognize the way fraud examiners’ ethical obligations require steps taken to ensure the reliability of online information before using in a professional context
  • Identify how digital forensics impacts the ethical obligations of fraud examiners under the ACFE Code of Ethics
  • Ascertain how social media used by fraud examiners can lead to ethical lapses


ADVANCED PREPARATION: NONE

FIELD OF STUDY: BEHAVIORAL ETHICS

LAST UPDATED: APRIL 2018

DELIVERY METHOD: QAS SELF-STUDY

Table of Contents:

  • Lesson 1: Competence in the Digital Age
  • Lesson 2: Confidentiality in the Digital Age
  • Lesson 3: Ethics and Information Security
  • Lesson 4: Digital Law and Ethics
  • Lesson 5: Relying on Online Information
  • Lesson 6: Ethics in Digital Forensics
  • Lesson 7: Ethics and Social Media

ACFE Online Self-Study Courses Feature:

24/7 access to courses through your Internet browser

Save time and quickly earn CPE credits with instant access, grading and printable certificate

The flexibility to start or stop a course and pick-up right where you left off

No additional shipping fees


Learn more about accessing your online self-study course.

Learn more about about online self-study courses and their features.

System Requirements:

Internet access: High-speed connection recommended

Free Adobe Flash Player

Speakers required for video sound

Online Self-Study Troubleshooting Guide:

Problem: When I attempt to access my courses from “My Online Learning,” the course never launches, or I receive an error message saying my pop-up blocker needs to be turned off.

Solution: Your web browser must be configured to allow pop-ups in order to access ACFE Self-Study courses. Your browser may prompt you to allow pop-ups, or you may have to allow them manually. You may either allow them for all sites, or allow them just for the current site.

For information on how to manage your pop-up blocker settings in a specific browser, click the link below that corresponds to the browser you are using:

Internet Explorer
Google Chrome
Firefox

Also note that many toolbars, such as the Google Toolbar and Yahoo! include pop-up blockers as well. If you have one or more toolbars installed on your browser with built-in pop-up blockers, you must configure them to allow pop-ups.

Problem: When I click on a course from “My Online Learning,” I am presented with a login page, but my ACFE.com username and password won't allow me to log in.

Solution: You do not have to log in a second time to access your online self-study. You most likely reached the login page because you clicked the link labeled “Click Here” as shown below:


Online SS Image Absorb Error

Do not click that link; instead, allow your browser to automatically open the eLearning window on its own, which should happen after a few seconds. This will log you in automatically so that you can access your online courses.



Problem: I receive the following error when I try to load a different lesson with a course:

SS Online API Error

Solution: This occurs in Internet Explorer when trying to load a different lesson without closing the current lesson. This error can be avoided two different ways:

Always close the current lesson before going to another one. Always click the Close Window button (usually the red “X” in the upper right corner) of the current lesson before clicking on another lesson.


Use a different browser. This error seems to only occur in Internet Explorer, so using Mozilla Firefox or Google Chrome should resolve the issue (see below for links to download either of these browsers).


Other Troubleshooting Tips: If you encounter other errors, such as courses freezing or crashing, we recommend taking the following action:

Try a different browser. ACFE online self-study courses are designed to run on all modern web browsers, but if you encounter a problem that is not solved using one of the suggestions above, you can try using a different web browser to see if it eliminates the problem. We have most frequently seen where using Mozilla Firefox or Google Chrome has resolved an issue that was seen in Internet Explorer.


Mozilla Firefox can be downloaded here
Google Chrome can be downloaded here


Make sure you are running the latest version of Flash. Go to Adobe.com to see what version of Flash you are running, and then compare that to the table on that page to see what the latest version is for your operating system/browser combination. If you are not running the newest version, you should upgrade and see if that resolves the problem.